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MS WORD TO WEB PAGE:
THE SYLLABUS

 
Download MS Word to Web Page in PDF Format

 
NOTE: If you are using Office X for Mac to create your pages, you must have 
installed the Microsoft Office Updater 10.1.5. Otherwise, your pages will not 
display properly in IE 5-6 on Windows machines. 
 
Like most academics, historians work primarily with text. One 
of the tasks that they face is transferring a syllabus to the 
Web—without devoting hours to the process. Even, historians 
who are skilled HTML writers may also want a “quick and dirty
‚” web page and avoid the inevitable editing involved in moving 
a manuscript to an HTML editor. Using MS Word’s Save as 
Web Page (File > Save as Web Page) looks like it should work, 
and does—after a fashion. But the sprawling web page that 
results from using the command on a raw text manuscript is 
often a disappointment.
 
But MS Word can create very nice web pages entirely from within the program. 
(This mini-site, for example, is an MS Word product.) Because MS Word writes 
its web pages in XML, historians and other practitioners have much more 
control over the appearance of the text than they might have using an HTML 
editor. They are, moreover, working in a familiar environment, albeit with a few 
tools that they might not use on a regular basis. All is not “beer and skittles,” 
however. Older browsers will not be able to cope with Microsoft’s XML, so 
instructors should advise their clientele to use IE 5+ and NN 6+. A MS Word 
syllabus will display in older browsers but may not be very attractive and 
contain strange characters. Microsoft’s XML implementation also adds a good 
deal of proprietary code to the web page, resulting in a larger page, a bit longer 
download time, and purists’s disdain. With these constraints in mind, the goal of 
this tutorial is to provide the steps toward creating a well-designed, visually 
interesting, web-based syllabus entirely within MS Word. 
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MS Word to Web Page: 

A caveat. Be aware that there are a number of different ways and shortcuts—
as is the case with most software applications—to make a web page out of a MS 
Word document. This tutorial focuses one of the simplest and most accessible. 
The steps follow the conventions of menu > selection. So, “Choose View > 
Normal” translates into pulling down the View Menu from Menu Bar and 
selecting Normal. The tutorial should take you about 30 minutes, depending on 
how much preparation you undertake. With a little practice, turning a 
manuscript into a nicely formed web page should take about 10 minutes, again 
depending on how much tweaking you want to do. Guaranteed. 
 
BEFORE YOU BEGIN
Although it may seem self-evident, the Web differs from word processing in a 
number of ways, so we’ll begin by cleaning up the syllabus copy so that it is more 
webcentric. If you are working on an existing syllabus, do not use an original ms 
for experimentation. Make a duplicate so that you have a hedge against 
inevitable software misfortunes. These steps are not entirely necessary, but 
working through them will prevent confusion later on and demonstrate several 
of MS Word’s capabilities. (You can view a sample MS Word syllabus to obtain 
an idea of the possibilities.) Move on to ‚“Designing the Syllabus for the Web” 
if you want to get right to work. If you have your copy made and want to “take 
it from the top,” open your document and do the following:
 

1.      Choose Edit > Select All. 
2.     Choose Normal from the “Style” drop-down menu on the 
Formatting Palette

 
On a Mac using MS Office X, once you have Selected All, choose Clear 
Formatting > Formatting Palette and then choose Normal. > Formatting Palette.
 

1.      Click the 1 and 1/2 button from “Line Spacing” on the Formatting 
Palette. 
2.     Select a line of text that you want as a subhead.
3.     Choose Heading 1 or Heading 2 from “Style” drop-down menu on 
the Formatting Palette.
4.     Repeat for Steps 4 & 5 for all lines of text that you want as 
subheads. (To speed up the process, use COMMAND + Y (Mac) or 
CONTROL + Y (PC) to repeat the last action.)
5.     Remove any tabs.

 
Tabs are troublesome on the Web; you’ll spend more time trying to make them 
work on your web page than is worthwhile, so get rid of them early on.
 
Now we’ll add some specifically webcentric elements: rules and bulleted lists to 
the syllabus by doing the following:
 

1.      Select a place between sections for a horizontal rule.
2.     Choose Insert > Picture > Horizontal Rule.
3.     Navigate to Clip Art Folder > Lines Folder. 
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MS Word to Web Page: 

4.     Select Default Line and click Open.
5.     Select some text for a list. (The book list or readings for a 
particular day are good candidates for lists.)
6.     Choose Format > Bullets and Numbering.
7.     Click the Bulleted tab.
8.     Click on one of the bullet options.
9.     Click OK.

 
For the purposes of experimentation, it is sometimes advantageous to work 
from scratch by dummying up a two- or three-page syllabus that includes the 
following:
 

  Several subheads
  An illustration or two
  A bulleted list or two
  Generous white space
  Horizontal rules to set off sections
  Define three styles: Normal, Heading 1, Heading 2

 
If you are unsure about how to define a style, consult MS Word’s online help 
facility. Styles are a great timesaver for academics, and it pays to put some 
effort into mastering styles.
 
Web visitors “read” differently on the web; they scan rather than read, and 
subheads and bulleted lists aid scanning. Be sure that the manuscript follows 
standard word processing typographic conventions. Do the following:
 

  Be sure that only one space follows a period, colon, and question 
mark 

  Change all quotation marks to “curly quotes”
  Select a web-centric font (Verdana, Arial, or Comic Sans for 

sans serif and Georgia or Trebuchet for serif—anything but Times 
New Roman) and a size of 10 points.

  Set the line spacing or leading to 1 1/2 spaces
 
Why? For a thorough discussion of typographical rules for word processing (as 
opposed to typing), consult the “Rules of Typography” in the Archives at 
Fontsite.com. (You’ll have to scroll down to find the section.) 
 
DESIGNING THE SYLLABUS FOR THE WEB
Now that the manuscript has been “massaged,” it’s time to begin the actual 
construction. In this section, we’ll turn the text into a single-cell table and set 
the table’s width to accommodate a good, readable line length.
 

1.      Choose View > Normal.
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MS Word to Web Page: 

2.     Choose Edit > Select All. 
3.     Choose Table > Convert > Text to Table.
4.     Type 1 in Number of Columns.
5.     Type 5 in Initial Column Width.
6.     Click OK.
7.     Select File > Web Page Preview.

 
The table is now narrower, but it has unsightly black lines separating 
paragraphs. The table is also flush against the left side of the browser window. 
To remove the table grid lines, do the following: 
 

1.      Choose Table > Select > Table. 
2.     Choose Format > Borders and Shading.
3.     Click None under Setting.
4.     Click OK.
5.     Select File > Web Page Preview.

 
To center the page, so that it floats gracefully to the center of the browser 
window, do the following:
 

1.      Choose Table > Select > Table.
2.     Choose Table > Table Properties.
3.     Click Center in Alignment.
4.     Click OK.
5.     Select File > Web Page Preview.

 
The page no longer has a border and centers itself in the web browser window. 
But the page is rather plain.
 
In this section, we’ll add a theme. Be careful to select a theme that promotes 
high legibility and readability. In other words, choose a theme with high 
contrast—dark text on a plain or muted background. Like the “little black dress 
with pearls” black text on white background is always in style. For pages 
containing large blocks of text, avoid light text on a dark background—what 
designers call “reversed out” text. It is difficult to read and scan and may 
cause printing problems. “Kids” (for the whimsical at heart) “Blocks” and “Loose 
Gesture” are good choices. 
 

1.      Choose Table > Select > Table.
2.     Choose Format > Theme.
3.     Click Active Graphics and Background Image.
4.     Scroll to Blocks (or a theme of your choice) in the Theme pane. 
5.     Click Blocks (or a theme of your choice).
6.     Click OK. 
7.     Choose File > Web Page Preview.
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If you discover that you have few themes to choose from, install additional 
themes from your original CD or go to Microsoft’s website Mactopia (Mac) and 
download additional themes. When you are satisfied with your layout and 
formatting, do the following:
 

1.      Choose File > Save As Web Page.
2.     Click “Save entire file into HTML.”
3.     Click Web Options.
4.     Type a tile in the “Web page title” box.
5.     Type several keywords in the “Web page keywords” box.
6.     Click the Files tab.
7.     Click “Update links on save.”
8.     Click the Picture tab.
9.     Choose “1024x768. . . .” from the “Screen Size” drop-down menu.
10.   Click the Encoding tab.
11.   Choose “Unicode (UTF-8)” from the “Save this Web Page as” drop-
down menu.
12.   Click OK.
13.   Click Save.

 
Essentially, the web page is ready to upload to a server. To upload your syllabus, 
you will need an FTP program. Although there are many FTP programs, many 
Wintel users find WS_FTP serviceable, and Mac users find Fetch equally 
useful. You should also check with your university IT department to see if your 
institution maintains a site license. In the event, the software will be available 
for you to download. When you do FTP your syllabus, remember to upload the 
folder associated with the web page. Once it is on the server, be sure to check 
it in your web browser.
 
TROUBLE-SHOOTING
If you put your pages on the server and notice that your quotation marks, 
apostrophes, and em dashes have disappeared, you have problem but not one 
that is difficult to solve. Some versions of MS Word fail to translate these 
special characters into Unicode. The solution is to use Find and Replace in a 
text editor. Tex-Edit, a shareware program for the Mac (not TextEdit that is 
included with OSX) or SimpleText for the Mac and Notepad for Wintel are 
good tools. The most common candidates for Find and Replace are:
 

  Left double quotes &#8220;
  Right double quotes &#8221;
  Em dash &#8212;
  Apostrophe  &#8217;
  Ellipsis &#8230;
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If you need to replace other special characters, see one of the Unicode pages, 
such as Alan Wood's Web Site. Click on Character Entity References in HTML 
4.0 to find codes for any other special characters.
 

1.      Choose File > Open and open you syllabus.htm file.
2.     Choose Edit > Replace.
3.     Type OPT + [ (Mac) or ALT + [ (Wintel) for the left “curly quote” 
in the Find What box and &#8220; in the Replace box. Note that the 
Unicode entity ends in semi-colon.
4.     Click Replace All.
5.     Type OPT + SHIFT + [ (Mac) or ALT + SHIFT + [ (Wintel) for the 
right “curly quote” in the Find What box and &#8221; in the Replace 
box. Note that the Unicode entity ends in semi-colon.
6.     Click Replace All.
7.     Type the apostrophe OPT + SHIFT + ] (Mac) or ALT + SHIFT + ] 
(Wintel) in the Find What box and &#8221; in the Replace box. Note 
that the Unicode entity ends in semi-colon.
8.     Click Replace All.
9.     Continue using Find and Replace until all your special characters 
are accounted for.
10.   Choose File > Save.

 
Upload your page to the sever once more and check it in your browser.
 
FINISHING TOUCHES
There are, however, some editing or additions that you may wish to make to so 
that the manuscript looks more “at home” on the web. Some of these might be:
 

1.      Changing the color or formatting of the subheads and so forth. To 
change the color or formatting of a subhead, modify its style. Choose 
Format > Style. Click the desired style (Heading 1, Heading 2, or 
Normal) in the Styles pane. Click Modify. Choose Font from the 
Format drop-down menu and make your selections.

 
2.     Change the theme altogether. You can try out themes endlessly 
until you find one that works best for you and for your material. 
Choose Format > Theme and experiment away. Remember to click 
Background Image to get an idea of the background’s effect on the 
page. If the background is not one you want or one that interferes 
with reading the text, unclick Background Image. 

 
3.     Put in tabs that may have disappeared or that may be necessary. 
In a table, pressing the tab key moves from cell to cell. Type OPT + 
TAB (Mac) or ALT + TAB (PC) to insert a tab in a table cell.

 
4.     Single-space double-spaced items or bring together lines that 
need to be kept close. Use a soft return by pressing SHIFT + 
RETURN (Mac) or SHIFT + ENTER (PC) to keep lines close together. 
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A FEW LAST WORDS
There’s a great deal more that you can do within MS Word to increase the 
sophistication of your web page. Some but not all of your experiments will 
transfer successfully from MS Word to the web. Spend a few hours learning 
and ins and outs of tables and styles; getting a handle on tables and styles is 
helpful for not only for web page construction but also for standard word 
processing. And to think that a Microsoft product makes it all so easy fairly 
boggles the mind.
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